if you want to communicate vlan 100 to vlan 50 than you will have to configure the router on stick method
Configuration on R1 router
R1(config)#interface fastEthernet 0/0
R1(config-subif)#no shutdown
R1(config-subif)#exit
R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 100
R1(config-subif)#ip address 10.0.0.1 255.255.255.0
R1(config-subif)#no shutdown
R1(config-subif)#exit
R1(config)#interface fastEthernet 0/0.2
R1(config-subif)#encapsulation dot1Q 200
R1(config-subif)#ip address 20.0.0.1 255.255.255.0
R1(config-subif)#no shutdown
R1(config-subif)#exit
R1(config)#ip route 100.0.0.0 255.255.255.0 192.168.1.2
R1(config)#ip route 200.0.0.0 255.255.255.0 192.168.1.2
Configuration on R2 router
R1(config)#interface fastEthernet 0/0
R1(config-subif)#no shutdown
R1(config-subif)#exit
R2(config)#interface fastEthernet 0/0.1
R2(config-subif)#encapsulation dot1Q 70
R2(config-subif)#ip address 100.0.0.1 255.255.255.0
R2(config-subif)#no shutdown
R2(config-subif)#exit
R2(config)#interface fastEthernet 0/0.2
R2(config-subif)#encapsulation dot1Q 50
R2(config-subif)#ip address 200.0.0.1 255.255.255.0
R2(config-subif)#no shutdown
R2(config-subif)#exit
R2(config)#ip route 10.0.0.0 255.255.255.0 192.168.1.1
R2(config)#ip route 20.0.0.0 255.255.255.0 192.168.1.1
ping 200.0.0.3
On R0 make a sub interface of vlan 100 on interface fast 0/0 and on another router R1 make subinterface of vlan 50 of interface fast 0/0.
then do static routing between R0 and R1
R0(config)#ip route 200.0.0.3 255.255.255.0 192.168.0.2
R1(config)#ip route 10.0.0.0 255.0.0.0 192.168.0.1
My dear sir,
as you have vlan 100,200,70 and 50
Router1 have vlan 100 and 200
Router2 have vlan 50 and 70
in this case vlan 70 can not communicating with vlan 50 ok !
but your vlan 50 can communicate with your router 2 and when your packet reached on your router2 then make easy routing between your f0/0 and serial 0/0/0.
and where is, on router 1 have same situation your vlan 100 user can communicate with router1 you just make routering here between your f0/0 and serial 0/0/0..
(And for communication between your vlan in same network (vlan 50 and 70) or (vlan 100 and 200) you can user intervlan)
- How can you guarantee a job for students who has no experience in Networking field?
- How to configure VPN between Cisco Router and ASA Firewall?
- How to configure RIPV2 with no auto summary?
- How to configure PAT (Port Address Translation)?
- How to configure Default Routing on Cisco Routers?
- What is the scope of CCNA course in India?
- What is scope of CCIE?
- How to remember 7 layers of OSI Model?
- How much salary can we get after doing CCNA course in Delhi Gurgaon?
- How many CCIE’s are there worldwide?
- Is it possible to pass CCIE Certification in 1st attempt?